../../../../_images/image713.png

Modul 1: Review QGIS

Tujuan Pembelajaran

  • Mengidentifikasi tipe data QGIS

  • Memahami simbologi

  • Memahami layout peta

Sebelum kita masuk lebih dalam ke InaSAFE, kita akan melakukan review teknik-teknik menggunakan QGIS yang telah kita pelajari pada Unit 2. Sekali lagi kita akan mengulang beberapa aspek kunci pada QGIS, termasuk menambahkan layer vektor dan raster, melakukan simbolisasi layer, dan menggunakan Print Composer. Jika Anda merasa telah berkompeten dalam hal-hal tersebut, Anda dapat melewati modul ini dan menuju modul selanjutnya, namun jika Anda ingin melakukan sedikit tinjauan ulang, lanjutkan modul ini!

1. Data types in QGIS

Seperti yang Anda ketahui, ada dua tipe data yang biasa kita gunakan pada QGIS: data raster dan data vektor. Data raster ditandai dengan rangkaian data yang terdiri dari baris dan kolom, seperti piksel pada sebuah gambar. Sedangkan data vektor, terdiri dari fitur-fitur diskrit yang terdiri dari titik dan garis, dan posisinya didefinisikan oleh koordinat.

1.1 Menambahkan Data Vektor

Mari kita tambahkan data vektor pada proyek baru.

  1. Buka proyek QGIS yang baru. Peta dan daftar layer Anda akan tampak masih kosong.

../../../../_images/image813.png
  1. Terdapat dua cara untuk menambahkan sebuah layer vektor baru pada proyek Anda. Anda dapat mengarahkan ke menu :menuselection:` Layer > Tambah Lapisan > Tambahkan Layer Vektor...` atau Anda dapat klik pada tombol Tambahkan Layer Vektor pada toolbar:

../../../../_images/image914.png
  1. Jika Anda tidak dapat menemukan tombol toolbar, klik kanan pada toolbar dan pastikan kotak toolbar Mengatur Layer sudah tercentang.

Dialog Tambahkan Layer Vektor tampak seperti ini:

../../../../_images/image1014.png
  1. Klik pada tombol Navigasi dan Telusuri untuk data latihan Anda. Pergilah ke direktori qgis/Sleman/ dan pilih Jalan_Sleman_OSM, POI_Sleman dan Kecamatan_Sleman. Anda dapat memilih lebih dari satu file dengan menahan tombol CTRL pada keyboard dan klik tiap file. Klik Open lalu Open lagi.

Peta Anda sekarang akan terlihat seperti ini:

../../../../_images/image1113.png

Sekarang Anda telah menambahkan beberapa data vektor pada peta Anda.

Catatan

Jangan lupa terdapat tiga jenis data vektor

  • titik

  • garis

  • poligon

Kita baru saja menambahkan satu layer dari masing-masing jenis data.

1.2 Menambahkan Data Raster

Data raster memiliki karakteristik yang berbeda jika dibandingkan dengan data vektor. Data raster terdiri dari baris dan kolom yang membentuk kotak-kotak kecil (dikenal dengan pixel). Kotak-kotak tersebut berisi informasi, biasanya diekspresikan sebagai warna abu-abu atau warna. Informasi dalam setiap piksel nya bisa berupa ketinggian dari sebuah titik, ukuran populasi, warna suatu area, dan sebagainya.

  1. Terdapat dua cara untuk menambahkan sebuah layer raster baru pada proyek Anda. Anda dapat mengarahkan ke menu :menuselection:` Layer > Tambah Lapisan > Tambahkan Layer Raster...` atau Anda dapat klik pada tombol Tambahkan Layer Raster pada toolbar:

../../../../_images/image1213.png
  1. Arahkan ke folder qgis/Sleman/SRTM/ dan pilih SRTM_Sleman.tif, yang menggambarkan topografi daerah tersebut.

../../../../_images/image1313.png
  1. Klik Buka. Raster akan ditambahkan pada proyek Anda.

../../../../_images/image1413.png

Berikutnya kita akan melakukan simbolisasi data agar lebih mudah dipahami.

2. Symbolising data

Simbologi layer berguna bagi pengguna agar dapat lebih memahami petanya. Juga penting untuk membuat tampilan peta kita lebih menarik. Pilihan Anda dalam melakukan simbolisasi layer sangatlah penting agar nantinya informasi dapat tersampaikan dengan tepat.

2.1 Simbolisasi Kecamatan

Mari kita lakukan simbolisasi layer kecamatan yang tadi telah ditambahkan:

  1. Klik kanan pada layer Kecamatan_Sleman, dan pilih Properti, atau klik dua kali pada nama layer.

  2. Klik pada tab Style.

../../../../_images/image1513.png

Perhatikan bahwa semua pilihan dapat mengubah tampilan pada layer tersebut. Kita dapat mengubah transparansi atau warna dari layer ini, atau bahkan dapat membuat simbol yang lebih detail lagi dengan cara klik Change.

Kita juga dapat memberi simbologi berdasarkan data yang terkandung di dalam layer itu sendiri.

  1. Klik pada kotak yang bertuliskan Simbol Tunggal, dan ubah menjadi Dikategorikan.

../../../../_images/image1612.png
  1. Ubah Degradasi Warna menjadi satu set warna yang Anda sukai, lalu klik Klasifikasi. Maka akan berubah tampilannya kurang lebih seperti ini (mungkin warnanya berbeda dengan warna pada QGIS Anda):

../../../../_images/image1712.png
  1. Klik OK untuk mengaplikasikan perubahan tampilan ini.

2.2 Simbolisasi Jalan

Berikutnya, mari kita simbolisasi layer jalan.

  1. Klik dua kali pada Jalan_Sleman_OSM pada daftar Layer untuk membuka dialog Properties.

  2. Klik pada tab Style.

  3. Sesuaikan warnanya sesuka Anda, atau pilih salah satu dari tampilan yang telah tersedia yang ditampilkan pada kotak di bawah.

  4. Silahkan Anda bereksperimen, Anda dapat membuat perubahan, klik Apply, dan lihat perubahannya pada peta.

Jika Anda menggunakan beberapa simbologi (seperti yang telah kita pelajari pada Unit 2), jalan pada peta Anda mungkin akan tampil seperti ini:

../../../../_images/image1812.png
  1. Tampilan peta jalan tidaklah ideal karena ruas jalan tampak bertumpuk-tumpuk. Untuk memperbaikinya, buka kotak dialog properti dan klik pada tab Style lalu klik tombol Lanjutan dan pilih Level Simbol. Lalu berikan tanda “x” pada Aktifkan level simbol.

../../../../_images/image1911.png

Lihat, kini tampilan jalan tampak lebih baik:

../../../../_images/image2012.png

Cobalah mengedit pada simbologi layer POI_Sleman_OSM.

Peta Anda akan tampak seperti ini:

../../../../_images/image2312.png

3. Map layout

Peta Anda merupakan media untuk mengkomunikasikan informasi (juga ide Anda). Anda menggunakan simbologi layer untuk menyampaikan isi dari data nya sehingga dapat lebih mudah dipahami oleh orang lain. Dengan membuat layout peta Anda telah berada satu langkah lebih jauh dalam hal menggunakan peta Anda untuk menyampaikan informasi.

Untuk tinjauan ulang dari Map Composer, kembalilah ke Unit 2. Untuk sekarang, mari mencoba membuat layout sederhana dengan sebuah legenda.

  1. Mulai dengan sebuah Map Composer baru dengan pergi ke menu File ‣ Print Composer Baru.

  2. Klik pada tombol Tambahkan peta baru dan gambar sebuah kotak pada sisi kiri kanvas.

../../../../_images/image2412.png
  1. Sekarang klik pada tombol Tambahkan legenda baru dan gambar sebuah kotak lagi pada sisi kanan kanvas.

../../../../_images/image2512.png

Peta Anda akan tampak seperti ini:

../../../../_images/image2612.png

Telusuri dan gunakan berbagai fitur yang ada pada Print Composer, dan refresh ingatan Anda!

Sekarang mari kita kembali pada InaSAFE!

Modul selanjutnya –>